skilhunt h03 nie pali.

...coś Ci się zepsuło? Nie chce działać jak powinno? Opisz dokładnie swój problem a postaramy się pomóc...

Moderatorzy: midi, DNF, krzycho_, kodi, lennin, pawelsz, ElSor

pamel
Posty: 3
Rejestracja: sobota 12 wrz 2020, 20:23

skilhunt h03 nie pali.

Post autor: pamel »

Witam,
Chciałem zasięgnąć opinii czy warto naprawiać lampkę ?
Po włączeniu mruga 4 razy czerwona dioda we włączniku niestety lampka nie świeci.

rotan
Posty: 38
Rejestracja: poniedziałek 14 paź 2019, 21:48
Lokalizacja: Szczecin

Re: skilhunt h03 nie pali.

Post autor: rotan »

A to nie jest przypadkiem odzwierciedlenie stanu baterii?
Z tego co wiem, przy napięciu 2,8V i niższym latarka teoretycznie powinna mrugać i/lub w ogóle nie zadziałać, tak jak Pan pisze

pamel
Posty: 3
Rejestracja: sobota 12 wrz 2020, 20:23

Re: skilhunt h03 nie pali.

Post autor: pamel »

Wymieniałem baterie na 100% naładowane ale niestety nic to nie zmienia.
Czy w ogóle jest ktoś kto mógłby się zająć tą latarką?

marchewkowy sok
Posty: 25
Rejestracja: poniedziałek 16 sty 2017, 15:54
Lokalizacja: Śląsk

Re: skilhunt h03 nie pali.

Post autor: marchewkowy sok »

Jakich akumulatorów używasz? To one mogą być problemem, nie latarka.

pamel
Posty: 3
Rejestracja: sobota 12 wrz 2020, 20:23

Re: skilhunt h03 nie pali.

Post autor: pamel »

Używam 18650 ale w skilhunt 04 wszystko działa prawidłowo.

rafalklis
Posty: 1036
Rejestracja: niedziela 15 lut 2009, 23:53
Lokalizacja: Busko Zdrój
Kontakt:

Re: skilhunt h03 nie pali.

Post autor: rafalklis »

Nie masz włączonej blokady? Trzeba dłużej przytrzymać przycisk, żeby ją wyłączyć.

murgrabia1410
Posty: 737
Rejestracja: piątek 05 wrz 2008, 23:10
Lokalizacja: POLAND

Re: skilhunt h03 nie pali.

Post autor: murgrabia1410 »

W h03 często pada sterownik lub występują zimne luty (lipna cyna).

momok
Posty: 12
Rejestracja: czwartek 02 paź 2008, 17:12
Lokalizacja: Wrocław

Re: skilhunt h03 nie pali.

Post autor: momok »

Dzień dobry, mam podobny problem, mianowicie latarka nie chce się włączyć, jak dłużej przytrzymuję włącznik zaczyna mrugać czerwona dioda - pewnie tryb blokady i lokalizacja się włącza. Na różnych ogniwach dzieje się tak samo. Dodam że latarkę pożyczyłem znajomemu, mówił że coś sobie klikał i tak się stało. Użytkowałem ją ze 2 lata bez problemów żadnych. Może jest ktoś z Wrocławia by to naprawił. W między czasie zamówiłem wersję H04 ale szkoda mi starej wyrzucać może to jakaś błahostka.

ODPOWIEDZ