Lumintop B01

...coś Ci się zepsuło? Nie chce działać jak powinno? Opisz dokładnie swój problem a postaramy się pomóc...

Moderatorzy: midi, DNF, krzycho_, kodi, lennin, pawelsz, ElSor

2kl
Posty: 1
Rejestracja: piątek 08 paź 2021, 11:23

Lumintop B01

Post autor: 2kl »

Cześć,

Mój Lumintop po miesiącu używania nagle podczas jazdy (w suchym, nie w deszczu) przestał reagować. Dioda nagle zgasła i nie dało się włączyć mimo, że przycisk podświetlał się na zielono, czyli ogniwo jeszcze dawało radę. W domu doładowałem ogniwo, testowałem też na drugim i dalej nic. Przycisk dalej podświetla się na zielono. Po podłączeniu do powerbanka przycisk podświetla się na niebiesko, ale lampki nie da się włączyć. Co mogło się zepsuć i jak to naprawić? :sad: Co mogę jeszcze sprawdzić?
rotan
Posty: 72
Rejestracja: poniedziałek 14 paź 2019, 21:48
Lokalizacja: Szczecin

Re: Lumintop B01

Post autor: rotan »

Miałem kiedyś identyczną sytuację z jedną z moich latarek, działało podświetlenie guzika ale latarka światła nie dawała (sama dioda była sprawna, kolega sprawdzał mi ją osobno po odlutowaniu)
Próbowałeś może notorycznie wracać do trybu turbo po tym jak latarka go zrzucała? U mnie to okazało się przyczyną, w pewnym momencie zrobiło się po prostu za gorąco i coś tam na płytce poszło, już konkretnie nie pamiętam co
(oczywiście tego nie naprawiałem bo nie chciało mi się w to bawić tygodniami, sprzedałem latarkę jako uszkodzoną)
Więc jeśli okaże się że to coś z płytką to nie baw się w to i kup sobie nową latarkę, bo tak naprawdę nie pozostanie ci raczej nic innego jak wymiana tej płytki, a to się wiąże ze znalezieniem jej, zamówieniem (trochę to trwa), no i samą wymianą do której potrzeba już kogoś kto liznął to i owo w temacie (chyba że sam potrafisz)
Tym bardziej że B01 to nie jest jakaś przesadnie droga inwestycja (latarka którą ja zepsułem kosztowała prawie 3x B01)
ODPOWIEDZ