DIV01 - problem ze sterownikiem

Strefa mokra... ;)

Moderatorzy: midi, DNF, krzycho_, kodi, lennin, pawelsz, df, ElSor

ArtX
Posty: 13
Rejestracja: wtorek 14 paź 2014, 10:02
Lokalizacja: Singapur

DIV01 - problem ze sterownikiem

Post autor: ArtX »

Witam, ten watek to poniekąd kontynuacja tego , ale sprawa nieco inna więc zakładam osobny.

Otóż zamówiłem lampki, niestety chyba nie był to najlepszy wybór - światło po ok 60 sekundach przygasa do może 30% mocy. Po wyłączeniu/włączeniu, znów działa jakieś 30-60sek. Pani z obsługi mówi że ten driver tak już ma, pracują nad czymś lepszym ale póki co nie jest dostępny

"you know, we are tring to produce the light like this, we are planing to use new driver for our DIV11, but it is not available at present."

No to teraz pytanie, czy faktycznie to tak musi być? Mogę wymienić driver? Na jaki?
Dzięki za info!
Art.
Ostatnio zmieniony środa 29 paź 2014, 16:10 przez ArtX, łącznie zmieniany 1 raz.

Awatar użytkownika
maciex93
Posty: 3347
Rejestracja: sobota 14 sty 2012, 18:59
Lokalizacja: Śląsk

Post autor: maciex93 »

Masz wersję zasilaną 3xD czy 2x18650?
Nie wyrażam zgody na wykorzystywanie moich zdjęć w jakiejkolwiek formie bez mojej wiedzy, szczególnie nie życzę sobie czerpania za ich pomocą korzyści finansowych przez osoby trzecie.

ArtX
Posty: 13
Rejestracja: wtorek 14 paź 2014, 10:02
Lokalizacja: Singapur

Post autor: ArtX »

to jest 2x18650

[ Dodano: 29 Październik 2014, 13:09 ]
Zupełnie się takiego problemu nie spodziewałem a mam tylko dwa dni by coś z tym zrobić :(
Ostatnio zmieniony środa 29 paź 2014, 16:11 przez ArtX, łącznie zmieniany 1 raz.

Awatar użytkownika
maciex93
Posty: 3347
Rejestracja: sobota 14 sty 2012, 18:59
Lokalizacja: Śląsk

Post autor: maciex93 »

Dasz radę dostać się do środka? Fotka sterownika i jego montażu może bardzo dużo powiedzieć.
Nie wyrażam zgody na wykorzystywanie moich zdjęć w jakiejkolwiek formie bez mojej wiedzy, szczególnie nie życzę sobie czerpania za ich pomocą korzyści finansowych przez osoby trzecie.

ArtX
Posty: 13
Rejestracja: wtorek 14 paź 2014, 10:02
Lokalizacja: Singapur

Post autor: ArtX »

Obawiam się że nie dobiorę się do środka, nawet narzędzi konkretnych nie mam. Pójdę jutro do lokalnych speców, może coś poradzą. No cóż, nie będzie filmików fajnych tym razem :(
Ostatnio zmieniony środa 29 paź 2014, 16:12 przez ArtX, łącznie zmieniany 1 raz.

Awatar użytkownika
maciex93
Posty: 3347
Rejestracja: sobota 14 sty 2012, 18:59
Lokalizacja: Śląsk

Post autor: maciex93 »

http://www.swiatelka.pl/viewtopic.php?t ... dc7de434d7

Górna część głowicy co trzyma szkiełko odkręca się. Potem jest dostęp do reflektora, wyjąć go.
Następnie pierścień co blokuje pigułę, jak pamiętam z lewym gwintem.
Piguła wraz z diodą i sterownikiem wykręca się już normalnie.
Nie wyrażam zgody na wykorzystywanie moich zdjęć w jakiejkolwiek formie bez mojej wiedzy, szczególnie nie życzę sobie czerpania za ich pomocą korzyści finansowych przez osoby trzecie.

ArtX
Posty: 13
Rejestracja: wtorek 14 paź 2014, 10:02
Lokalizacja: Singapur

Post autor: ArtX »

Niestety u mnie wszystko wyglądało nieco inaczej niż ma zdjęciach z linka. Nie dało się tego ... :evil: ... odkręcić nawet w imadle. U ślusarza poszło dopiero francuzem po tym jak włożył głowice w tokarkę. Cały gwint się zdarł i już nie ma opcji by to skręcić ponownie. W środku wszystko zalane jakimś klejem, do drivera się nie dostane i tak bez rozłupywania tego dziadostwa. Głowica już i tak w kosz wiec pewnie się tym zajmę dla zabawy kiedyś. No cóż, szkoda :(
Ostatnio zmieniony czwartek 30 paź 2014, 06:12 przez ArtX, łącznie zmieniany 1 raz.

ODPOWIEDZ