Pełnoletni motocykl i problemy ze światłami

Wszystko co świeci na czterech kółkach;)
Awatar użytkownika
Ebola
Posty: 976
Rejestracja: czwartek 17 maja 2012, 22:39

Pełnoletni motocykl i problemy ze światłami

Post autor: Ebola »

Witam
Mam problem może nie typowo latarkowy, ale związany ze światłem i prądem, więc liczę że coś doradzicie:)
Niedawno nabyłem do "reanimacji" motocykl w średnim wieku, mianowicie triumph trophy 900 z 1998roku. O ile mechanicznie dałem sobie radę (pomijam estetykę, bo z nią bedzie najtrudniej) to mam pewnie problem eketryczny. Po instalacji widać "nasi tu byli ". Dołożone dodatkowe wskaźniki, gniazda USB i 12V ( popularne zapalniczki). Lecz przechodząc do sedna. Ostatnio podczas jazdy nagle padły mi obie główne żarówki ( H4), przełączyłem więc na długie by jakoś dojechać lecz po chwili i one znikły. Została jeno pozycja na której jakoś się "doczołgalem " Po wstępnych oględzinach doszedłem że "przyspawało" mi bezpiecznik (był 30A ile powinno być nie wiem, nie mam schematów). Jakoś go wydłubałem, podczyscilem gniazdo, założyłem nowe żarówki i chwile było ok. Lecz po kilku tygodniach problem powrócił. Rozebrałem wtedy cała wiązce, poczysciłem złącza i kostki. Problem zaniknął na kolejne kilka dni. Więc zacząłem robić drążyć temat i o to wnioski. Napięcie ładowania prawidłowe ( 13-14.5V zależnie od obrotów). Z racji braku schematów doszedłem to wniosku że owy przyspawany bezpiecznik odpowiada za światła główne ( drogowe i mijania) i za ładowanie akumulatora. Po wyjęciu bezpiecznika za zgaszym silniku światła gasną, zaś na odpalonym momentalnie pali żarówki. Mierząc napięcie na kostkach na pracującym silniku jest tak jak na akumulatorze (13-14.5V) Lecz w chwili wyjęcia owego bezpiecznika (lub niebezpiecznika) napięcie na kostkach do żarówek skacze do 25-30V ( możliwe że i więcej, nie dawałem do odciny podczas pomiarów) więc moje pytanie brzmi. Czy tak powinno być? Wynikałoby że w momencie wyjęciu bezpiecznika prąd z alternatora idzie bezpośrednio na żarówki pomijając regulator. Ale tylko na te dwie, reszta odbiorników ma napięcie akumulatora. A po drugie jaki sens ma ten bezpiecznik jeśli po jego przepaleniu padają światła główne? I gdzie szukać przyczyny? Zastanawiam się nad regulatorem napięcia, jednak ono jest prawidłowe. Poza tym żadna inna żarówka się nie przepaliła, a jest ich kilka choćby w samym podświetleniu zegarów. Doradzi ktoś coś?:) Dziękuję wszystkim co dotrwali do końca tej powieści i liczę że ktoś coś doradzi, bo gdzie jak nie tu?:)
Pozdrawiam!
Awatar użytkownika
Pyra
Site Admin
Posty: 8524
Rejestracja: niedziela 02 sie 2009, 20:35
Lokalizacja: Gądki

Re: Pełnoletni motocykl i problemy ze światłami

Post autor: Pyra »

Witam

Jest to dość standardowe zachowanie alternatorów motocyklowych, czyli takich ze stałym magnesem i regulatorem fazowym.
Dla takiego układu akumulator jest bardzo ważnym elementem stabilizującym, robi jakby za napięcie odniesienia dla regulatora i stabilizuje jego pracę.
Nawet chwilowe odpięcie akumulatora (np. przez zaśniedziałe złączki) ma zgubny wpływ na układy, więc nie rób więcej takich doświadczeń.
Bezpiecznik główny powinien mieć dość dużą wartość i 30A wydaje się jak najbardziej OK. Zasadniczo on najczęściej zabezpiecza tylko akumulator, zarówno w stronę jego ładowania jak i korzystania. Wszystkie podzespoły z reguły są włączane przed tym bezpiecznikiem, ale muszą mieć indywidualne zabezpieczenia o odpowiednio dobranej wartości.

Pozdrawiam
Izali miecz godniejszy niżli topór w boju?
Piszmy po polsku, wszak jesteśmy Polakami.
Awatar użytkownika
Ebola
Posty: 976
Rejestracja: czwartek 17 maja 2012, 22:39

Re: Pełnoletni motocykl i problemy ze światłami

Post autor: Ebola »

Witak Kolegę i dziękuję za pomocną odpowiedź
Pyra pisze: piątek 28 cze 2024, 19:41

Bezpiecznik główny powinien mieć dość dużą wartość i 30A wydaje się jak najbardziej OK. Zasadniczo on najczęściej zabezpiecza tylko akumulator, zarówno w stronę jego ładowania jak i korzystania. Wszystkie podzespoły z reguły są włączane przed tym bezpiecznikiem, ale muszą mieć indywidualne zabezpieczenia o odpowiednio dobranej wartości.

Pozdrawiam
Właśnie tu by wyglądało że ten bezpiecznik zabezpiecza akumulator i światła główne 2x H4. Lecz jednak wolałbym by w razie jakiegoś zwarcia nie zgasły mi nagle światła, już wolałbym by zgasł mi silnik niż światła:) Myślisz że tak mogło być seryjnie czy to czyjaś inwencja twórcza? Bo elektryce widać iż "fachowa rynka " tam grzebała :[
Czy uważasz że dobrym rozwiązaniem byłoby minięcie tego bezpiecznika i puścić do świateł przewody bezpośrednio z aku? Oczywiście zabezpieczone odpowiednim bezpiecznikiem? Myślę że 20A byłby w sam raz?
Pozdrawiam
Awatar użytkownika
Pyra
Site Admin
Posty: 8524
Rejestracja: niedziela 02 sie 2009, 20:35
Lokalizacja: Gądki

Re: Pełnoletni motocykl i problemy ze światłami

Post autor: Pyra »

Witam

Jeśli już chcesz dłubać, a masz dwie żarówki, to zrób dla nich osobne zabezpieczone 15A obwody.
Jednak doradzał bym solidny przegląd instalacji, i wymianę uszkodzonych złączek.

Pozdrawiam

PS: znalazłem takie coś: https://www.manua.ls/triumph/trophy-1997/manual?p=376. Niby rocznik 97 (na następnych stronach są kolejne modele i roczniki), ale nie ma tam znaczących różnic.
Izali miecz godniejszy niżli topór w boju?
Piszmy po polsku, wszak jesteśmy Polakami.
Awatar użytkownika
Ebola
Posty: 976
Rejestracja: czwartek 17 maja 2012, 22:39

Re: Pełnoletni motocykl i problemy ze światłami

Post autor: Ebola »

Dzięki kolejny raz za pomoc:)
Ową serwisowkę wcześniej widziałem tylko problem jest taki że tą instalacje chyba przerabiał lub naprawiał jakiś rzeźnik, stąd naa schematach ciężko się wzorować. Ale udało mi się wyhaczyć używaną kompletną wiązkę. Jeśli faktycznie taka będzie może uda mi się przywrócić elektrykę do oryginału. Pozdrawiam
ODPOWIEDZ