www.swiatelka.pl  Strona Główna www.swiatelka.pl
...czyli forum miłośników światełek... ;-)

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum  DownloadDownload
Google

 Ogłoszenie 
...UWAGA...NOWI UŻYTKOWNICY!!! ... brak słowa powitania w waszym pierwszym poście będzie równoznaczny z usunięciem posta i ostrzeżeniem. NA TYM FORUM CENIMY SOBIE KULTURĘ OSOBISTĄ!!! Lektura obowiązkowa: LINK

UWAGA
AKTUALIZACJA regulaminu działu handlowego > KLIK
Jeśli po wysłaniu posta lub PW, pojawi się info o problemie, zanim wyślecie wiadomość ponownie, proszę sprawdzić czy nie została prawidłowo wysłana mimo komunikatu!

Poprzedni temat «» Następny temat
Zestaw zasilacz + regulator 1-10V nie działa
Autor Wiadomość
neutrinus 

Pomógł: 22 razy
Dołączył: 09 Wrz 2011
Posty: 517
Skąd: wrocław
Wysłany: 18-11-2018, 17:54   Zestaw zasilacz + regulator 1-10V nie działa

Montuje oświetlenie dekoracyjne do domu, wcześniej kupiłem elementy i teraz składam.


    zasilacz MeanWell ELN-30-24D (https://www.meanwell-web.com/en-gb/ac-dc-single-output-led-driver-mix-mode-cv-cc-eln--30--24d)
    regulator Simon DS9V.01/11 (https://www.kontakt-simon.com.pl/pl/Katalog/1079/934/4853,DS9V-01-11.html)
    listwa led na 24V


składam zgodnie z instrukcją regulatora - linia 1-10V podłączona, faza "przechodzi" przez regulator a neutral bezpośrednio do zasilacza. I nie świeci. Nie daje 24V na wyjściu.

zdjęcie:


Link do instrukcji regulatora: https://ekatalog.kontakt-simon.com.pl/download/82/M059v02%20-%20instrukcja.pdf

No i teraz szukając problemu:
* niezależnie od położenie pokrętła mierząc miernikiem, na lini sterującej 1-10V nie ma napięcia
* po odłaczeniu lini sterującej i podłączeniu jej bateryjki 9V do zasilacza na wejściu 1-10V wszystko pięknie świeci
* wymieniłem regulator na nowy, dalej to samo


brak mi pomysłów co robię źle. Proszę o pomoc - co mogę poprawić / sprawdzić jeszcze?
 
 
neutrinus 

Pomógł: 22 razy
Dołączył: 09 Wrz 2011
Posty: 517
Skąd: wrocław
Wysłany: 22-11-2018, 21:19   

no to dla potomnych, informacja od producenta:

Cytat:

Problemem nie jest jedynie nasz regulator. Z tego co wynika z opisu Klienta zasilacz ma jedynie wejście 1-10V i sam nie wystawia napięcia na przewodzie Dim+ (niebieski). Nasz regulator DS9V też nie wystawia sam sygnału 1-10V tylko korzysta z napięcia podawanego z zasilacza (dlatego na baterii 9V działa).



Rozwiązaniem problemu będzie zmiana zasilacza. Z powodzeniem działają zasilacze POS z serii MCHQ w wersji B (dimming 3w1).



Link do strony z produktami: https://pospower.pl/wp-content/uploads/MCHQ60VxB-spec-PL-R1.pdf



Wtedy należy podłączać przewody, zgodnie ze schematem w załączniku.



Nigdy nie słyszałem o zasilaczach POS, czy do dobre rozwiązanie? Czy są jacyś lepsi producenci?
 
 
Mociumpel 

Pomógł: 93 razy
Dołączył: 01 Mar 2014
Posty: 1312
Skąd: Wrocek
Wysłany: 22-11-2018, 21:52   

A po co Ci lepsi - ten ma gwarancje 5 lat więc producent/dystrybutor nie wstydzi się swoich produktów ;)
Chyba że cena jest nie do przyjęcia ...
Poza tym mogłeś użyć zewnętrznego zasilacza podawczego do puszki np. https://www.egniazdka.pl/...12-p-12273.html no ale to dodatkowy koszt plus rozwiązanie POS-a jest bardziej finezyjne.
 
 
neutrinus 

Pomógł: 22 razy
Dołączył: 09 Wrz 2011
Posty: 517
Skąd: wrocław
Wysłany: 26-11-2018, 17:31   

no to skoro POS nie jest złą firmą, to zamawiam. Dzięki!
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,07 sekundy. Zapytań do SQL: 15